群晖Synology命令wget不支持HTTPS的解决方法

背景:最近折腾容器部署,发现群晖无法wget关于https的的命令,会提示HTTPS support not compiled in.这样的报错。因为经常需要用ssh链接群晖进行一些命令可操作,减少手工点击,所以找了找解决方法。其实很简单,卸载原来的wget,然后重新安装支持https的wget就可以了。

以下是相关命令记录:

sudo -i
##进入root身份证
ipkg remove wget
##卸载原有wget
ipkg install wget-ssl
##安装支持https的wget

每次折腾中总是会遇到新的问题。

但是每一次解决一个新的问题,都令人兴奋。

这就是折腾的意义吧。

本文由 @LAzySheep 发布。如若转载,请注明出处: 科技玩家 » 群晖Synology命令wget不支持HTTPS的解决方法
学习笔记折腾记

关于某些脚本的变量填写/获取/运行方法(专治疑难杂症)6.27更新某券

2021-6-15 23:28:06

学习笔记

关于定时任务cron表达式的填写规则介绍

2021-6-19 22:32:00

15 条回复 A文章作者 M管理员
  1. dandan7675

    非常感谢大佬发解决方法

  2. slimshady

    干活看下

  3. ygg

    我是来学习的

  4. myliuwei

    我是来学习了

  5. 传说

    感谢大佬发解决方法😊

  6. 可爱的人

    试了好几次才行

  7. hedada

    感谢大佬发解决方法得

  8. 巴拿马锅盔

    大佬,YYDS👍

  9. yukiooo

    感谢分享

  10. susong987

    感谢大佬的解决方法

  11. Charon

    ⊙_⊙

  12. 萧萧秋风

    感谢大佬发解决方法😊

个人中心
今日签到
有新私信 私信列表
搜索