求助

青龙2.9安装依赖代码是不是失效了,安装依赖一直错误,
docker exec -it ql bash -c "pnpm i png-js"
 WARN  @ant-design/pro-layout: @ant-design/[email protected] requires a peer of [email protected] but none was installed.
 WARN  @ant-design/pro-layout: @ant-design/[email protected] requires a peer of [email protected] but none was installed.
 WARN  @ant-design/pro-layout: [email protected] requires a peer of [email protected] but version 17.0.2 was installed.
 WARN  @ant-design/[email protected] requires a peer of [email protected]^4.x but none was installed.
 WARN  @monaco-editor/react: @monaco-editor/[email protected] requires a peer of [email protected]>= 0.21.0 < 1 but none was installed.
 WARN  7 other warnings
Already up-to-date
Progress: resolved 1311, reused 1309, downloaded 0, added 0, done

注意:
1.文中二维码和链接可能带有邀请性质,请各位玩家自行抉择。
2.请勿通过链接填写qq号与密码、银行卡号与密码等个人隐私信息。
3.禁止纯拉人头,拉app注册等信息,发现必小黑屋。
4.同一种信息仅发一次,多发会被删除。
5.发现违规行为请私信站长LAzySheep或进TG群举报。
本文由 @霧 发布。如若转载,请注明出处: 科技玩家 » 求助

圈主 管理员

热门评论
:
讨论
    阅读剩余条回复 加载中...
没有讨论,您有什么看法?
图片审查中...
编辑答案: 我的回答: 最多上传一张图片和一个附件
x
x
个人中心
今日签到
有新私信 私信列表
搜索